HomeForumsPlugins / ScriptsVray Next 4 3dsMax | MagicDongle

This topic contains 18 replies, has 11 voices, and was last updated by presanim08 presanim08 12 hours, 30 minutes ago.

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #9263
    d.roswell
    d.roswell
    Participant

    thanks guys and all members to make it happen! lovely done

    #9273
    d.roswell
    d.roswell
    Participant

    null

    hi guys, so i was doing some tests on my home workstation(2990wx, 64gb ram, gtx 770) and since i have the luck to compare with the original vray next i have at work, i could discovered some imprecisions in how the denoiser works. the ai denoiser on my gtx 770 isnt working but at work on my k5200 yes; so since i know that all video cards are supported starting from the 6xx version, i suppose its a dongle bug that hopefully will be fixed in the next versions.

    talking about instead of the default vray denoiser, i’ve find out that in order to have the almost same looking image, you have to lower quite a bit the strenght of the denoiser so with my scene the most closer result i had was at 0,2 instead of 1,0 with the original version. maybe i could go at 2.2 or 2.3 but still the difference is quite big. Luckily its not a severe bug and for stability and performance, magic dongle is the way to go

    thanks eric and the team for you’re efforts

    #9283
    d.roswell
    d.roswell
    Participant

    null

    hi guys, so i was doing some tests on my home workstation(2990wx, 64gb ram, gtx 770) and since i have the luck to compare with the original vray next i have at work, i could discovered some imprecisions in how the denoiser works. the ai denoiser on my gtx 770 isnt working but at work on my k5200 yes; so since i know that all video cards are supported starting from the 6xx version, i suppose its a dongle bug that hopefully will be fixed in the next versions.

    talking about instead of the default vray denoiser, i’ve find out that in order to have the almost same looking image, you have to lower quite a bit the strenght of the denoiser so with my scene the most closer result i had was at 0,2 instead of 1,0 with the original version. maybe i could go at 2.2 or 2.3 but still the difference is quite big. Luckily its not a severe bug and for stability and performance, magic dongle is the way to go

    thanks eric and the team for you’re efforts

    update: i found out that i was having this problems because i was rendering a scene done in vray 3.60.03, with a dome and an hdri inside; once enabled the adaptive dome (wip), those erros in the denoiser just went away and is working as original. so if u start ur scene right in vray next, u wont have nor of those problems.

    • This reply was modified 6 days, 15 hours ago by d.roswell d.roswell.
    #9291
    presanim08
    presanim08
    Participant

    Great work guys! Many thanks to all members involved in finding this solution.

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.